Intercom Outage

Incident Report for Mode

Resolved

Intercom access is recovering and the Support team will resume operations as normal.
Posted Apr 24, 2025 - 13:20 PDT

Investigating

The Support Team is intermittently unable to access Intercom at this time. Please reach out to your Account Team to raise any priority issues, and they will alert us directly. We will resume operations for existing and new tickets in Intercom as soon as possible.
Posted Apr 24, 2025 - 13:15 PDT
This incident affected: Ticketing System - Intercom.